[] cannot send SMS when VoLTE enabled



After update, I cannot send messages via SMS. I always get the answer: “Problem beim Senden der Nachricht”
Receiving messages works.


Writing and sending message.


Message should be sent.


No message will be sent.

1 Like

Please try the following:

  1. Turn off “4G calling” in Settings > Mobile networks
  2. Restart the phone.
  3. Send an SMS (let’s see if it works now)
  4. Turn on “4G calling”
  5. Send an SMS.

How did it go at step #5?

1 Like

With 4.4 I was able to send a SMS:

  • disable 4G calling
  • send SMS
  • enable 4G calling

thank you for the hint.
I never switched on “4G calling”, that’s why I didn’t thought about this.
When I switched off, sending worked immediately. I didn’t restart the phone, because I don’t need “4G calling”. It’s not supported by my provider.

1 Like

do you think it’s related to missing SMSoIP functionality?

1 Like

unfortunaly not working. SMS is not send at step #5, after doing step #1 till step #4. :frowning:

I just updated to (Xperia 10 III).
Interesting observation: Just after the update I could send an SMS to provider “maxxim”(O2).
After a reboot, the SMS could not be sent (same problem as in to the same destination.

Edit: The issue seems not to be “solved” as written in the topic.


Strange undefined behaviour… As I wrote here:
I run into this issue, too, after update due to the fact the VoLTE was activated automatically. Deactivatin VoLTE solved the Problem for me. XIII, 4.5, o2 Germany

1 Like

Thanks, I agree with that; but I consider “deactivating” 4G calling (beta) not as the final solution.

In this meaning you are absolutely right, that was a little bit egoistic, because it “solved” this problem for me but only due to the fact that I do not need VoLTE. This is not a solution and should not be called this way, maybe workaround would be better.

I just updated, and ran into the same problem with Vodafone Germany. Had to switch to using 3G before I could send SMS

same problem with my xperia 10 III. after update to 4.5 no SMS could go out but i could receive SMS. turning off “4G telefonie (beta)” sending sms now works again …

On my 10 III with 4G calling enabled, sending SMS gets stuck (at ‘Sending…’) once every few days. Switching to 2G (and then back to 4G) fixes it for another period of time.

A bit disappointed. I bought an Xperia 10 II two days ago because the XA2 I used the last 5 years died of bugs.
And now I had this problem, too. Disable 4G Calling (beta) worked. Even when disabled, the icon “4G” is shown, but calls work.

What does this “4G calling (beta)” option mean? Beta, because it’s only LTE?

I wonder, why the topic still shows “solved”.

The icon “4G” tells that the phone is currently connected to a 4G network. If you start browsing and hence downloading/uploading data, the transfer is done over the 4G network. However (since you disabled “4G calling” (VoLTE)), the phone will switch to a 3G or 2G network for phone calls. The icon will show 2G or 3G during phone calls.

“4G calling (beta)” means that the phone supports VoLTE but the implementation is not final. Issues may occur on some networks or use cases.

Similar problem but not identical. I can send sms, but if I copy paste it into the inout field ans hit send, it will show sent, but receiver never receive the message.

I can confirm this with Xperia 10 II and latest SFOS, with VoLTE enabled it will not be possible to send a sms, but if you disable it, it will send normally. When can we expect this issue to be solved, as it is a bit embarrassing to always have to disable VoLTE to be able to send SMS and to again reactivate it to be able to call without any issues. Thanks really much in advance.


There is no general problem with VoLTE and sending SMS. Vofafone Germany, 10 III, works alright.

Still not working Telefonica Germany, 10 III,

1 Like