Xperia 10 II + SFOS

Yeah, it’s listed under known issues for the X10-2

2 Likes

Something is up with oom-killer or something else: Android apps at point start closing and/or restarting :confused:

Anyone else here seeing this?

Never saw this on XA2, pretty much identical workload.

1 Like

I think it might be, across all devices. see this
Haven’t experienced restarting of apps(or of Android Support itself) though

1 Like

Could add to the fingerprint issues. Suddenly the fingerprint have diapered and hence not able to unlock with fingerprint. Right now i’m getting an error trying to add a third fingerprint. Unfortunately I don’t have any more info on when they did go missing.

1 Like

INSTALL_FAILED_MISSING_SHARED_LIBRARY: Reconciliation failed…: Reconcile failed: Package com.android.chrome requires unavailable shared library com.google.android.trichromelibrary; failing!

1 week later still not solved :frowning:

Any fresh thoughts here?

I can add that the issue with low Bluetooth volume seems to be gone.

flashlight doesn’t work at all only after a fresh reset, works in camera flash mode
not a fan overall of 4.x, 3.x was much snappier and fast. 4.x introduced so much loading screens
pure maps voice navigation doesn’t work at all
blueltooth only only works once and after that you cant turn it on anymore only after a reset

You might want to investigate the bluetooth and flashlight issues further – I don’t have a problem with either on my 10 II. I just tried turning on and off the flashlight a few times without problem. And I double checked that bluetooth could pair again with my car audio after turning that off and back on, no issues there.

PureMaps voice should work again once a TTS engine is available for aarch64, hopefully soon™. Fingers crossed.

Can’t really make a speed/responsiveness comparison of 3.x vs 4.x on the Xperia 10 II . . . I did find 4.x to be a substantial improvement on my Xperia X in a lot of ways, and I didn’t notice slower performance there. Not quite sure what you mean by loading screens . . . are you referring to the mini-tutorials that appear the first time an app is run? As a long-time user, I’d like to turn those off, but I guess I’ll have seen them all eventually.

1 Like

App startup times became a bit slower with the introduction of sailjail(4.0). That was said in a recent community meeting. But that might be improved by a Qt update.

4 Likes

flashlight doesn’t work until i restart my phone, went to advance camera picked a dark focus point and the flash turned on in order to focus.
loading screen that was half a joke, i meant the moving circle every time i load an app or open it from the pin code screen.
comparison of 3.x vs 4.x on the Xperia 10 II > i’m talking about the above on the xperia x and i see the exact same thing in 4.1 on the 10ii

Android apps crashing in this manner may have been caused by having Google Play Services official package installed.

Going back to microG, apps are behaving mostly nice again.

EXCEPT for running native Browser for some reason causes all other apps to slow down to a crawl, major lag etc. As soon as I close Browser, everything becomes snappy again. What’s going on with this :thinking:

I do have 332 tabs open in Browser (so nice to just backup/restore across many years of phones), but as they’re just unloaded tabs, shouldn’t have any performance impact?

I’ve long wondered if Browser “live” card in app switcher is actually a real resource hog or not. But this problem definitely didn’t exhibit itself on XA2, so must be something else?

1 Like

Another absolute responsiveness performance murder happens when JS video players render for example in Firefox Android. I close Firefox, boom, instant improvement. This is with 10 other apps open, messengers, email, camera sometimes etc. Not able to pinpoint yet if it’s cross-interaction with sonething or no.

2 Likes

using speaker in voice call doesn’t work

3 Likes

I saw this just yesterday, the first time I tried speakerphone. The result was as if both parties were muted (or at least very, very low volume).

1 Like

I can’t see anything trying to write a reply with this phone jere.

1 Like

I believe it affects every Sailfish phone at the moment when using the Jolla browser. If you tap on a random point on the page the keyboard goes down and you can scroll down to the text area.

You are right, the UK culturally still is a European country. And there are many ties between the continent and the UK. At the moment truck drivers need not to go in isolation when entering the country, because they are so important. And ties, yes, our grandchildren are British and now I have to pay much more when I send them a parcel. And getting a Xmas parcel from them at the end of february (send in december), with mince pies, beginning to taste moldy, hm. No more interchanging of tasty cheeses either, what a pity.

You can always swipe away the keyboard anywhere in Sailfish by simply swiping down on it. It’s one of those useful features that isn’t really mentioned anywhere.

4 Likes

Yes, but swiping down the keyboard makes writing reply even harder :smiley:

7 Likes

Yep, blind-typing on Jolla’s OS into Jolla’s own Discourse instance is borderline ridiculous. I would’ve expected a CSS patch at Discourse level perhaps, or something, by now.

8 Likes