The Volla 22 (Gigaset GS5) Thread

Same for me BUT for the QtConnman error.

Did you try

zypper ref
zypper up

Maybe incomplete install?

hy SIR

zypper ref?
zypper up?

zypper refresh

to get updates

zypper update

to update anything that might be missing ? The suggestion is that maybe something isn’t completely installed. Has happened to me.

1 Like

@piggz this looks interesting?

1 Like

So, i still have differences in performance in comparison with the volla 22. I think I need to reflash android (I’m using the ubports installer to fetch the correct volla image). I’ll report back.

1 Like

hello mr. Poetaster

can you please post steps to flash back
to android…and the “android rom”

ub recovery is on board…
with the ub port installer you can flash
only ubuntu touch?

@teracube “with the ub port installer you can flash only ubuntu touch?”

For my Volla phone, UBports installer homepage asked me to choose out of 4 possible OSes to install. This was last summer.

But maybe it’s different for different phone models and may change if the devs finish some new things.

1 Like

First, wait till I’ve done some more testing :slight_smile: I have NO SIMs showing in Volla OS at the moment, so I need to go a bit further. But, In short:

  1. Obtain the latest installer (0.9.7-beta, I think)?
  2. Plug a cable into a usb 2 port, but not yet phone
  3. Boot the phone (Vol+ & power) to the recovery/selection menu (select fastboot)
  4. Start the ubports installer
  5. Select ‘Select device manually’
  6. Select ‘Volla Phone 22’
  7. Select ‘Volla OS’
  8. Install
  9. Plugin the phone & on the phone, press enter on fastboot item
  10. The install should begin.
1 Like

So, in short, the settings lose the required PIN setting for sim cards. Go to settings require sim. It’ll bring up the sim pin interface, enter the pin for the sim. Sometimes. Then the sim appears again and can be selected. It’s a bit odd. Have to do a set of boots and reboots to see when/if it sticks.

1 Like

I reboot 10 times no simcard…wlan work

Iflashed from volla os back to sailfish…my System disk space is full only 50mb free…
how can i del the volla os from system disk???

Reflashed with multiboot function. Calling works now but booting is a problem. It takes 1-4 attempts before you get booted successfully with Sailfish. Usually always gets stuck on the Volla logo.

any news about broken sim on volla os…?

I just noticed that there is a mount point missing! And the main partition is almsot completely full. I’m not sure what’s going wrong here, but the sim is the least of the issues at the moment. I’ll ask @piggz when I have a moment.

1 Like

to clean main parition boot in recovery-factory settings-format data…

1 Like

ah, did you get the size of the root partition to something reasonable?

Thanks! That worked. But it looks like you MUST use crypto on the home volume, otherwise, it’s not properly created. I don’t like it.

Ok, because of the partition layout layout I use (/ in supser.img) and because of the way community-encryption works when using a loopback mount for home, its necessary to use encryption. When you dont use encryption, community encryption doesnt create the loop mount, and you will fill up your partition rather quickly. Ill try and add this in, but for now use encryption.


The volla os on gigaset looks verry good…
w lan is ok…only mobile data is down:-(
later i flash ubuntu touch…