The Volla 22 (Gigaset GS5) Thread

User friendly builds are now available at run-build-testing (#3279514586) · Jobs · sailfishos-porters-ci / Halium Mimameid Ci · GitLab

Ive tested this for good in/out calls, signal strength, camera, video playback, sensors and using the correct user repositories


I see these alerts when Battery Buddy etc. prevents further charging, because the current battery charge is higher than upper charge limit set (observed on various devices).

1 Like

yes, can confirm that.

1 Like

I’m still having SIM issues. WHEN the sim shows up, I can call and recieve calls. I just booted again and the SIM was gone again. I tried swapping slots and so. Sometimes when toggling SIMs on/off, the settings app backgrounds. It’s a bit flaky.

Does the PIN entry dialog show up at boot time?
On an XA2, I can force this initial PIN entry to fail (with a correct PIN) a then in settings toggle the SIM on and it works from there on (wo asking for the PIN)…

1 Like

If I get a prompt for PIN, it generally works. Today, turning on, no prompt and also not on reboot. Toggling on/off leads to a point where no sim slots are shown at all.

What if you turn on and wait. Let’s say, two minutes?
I have this in mind: Possibly a race on boot: fingerprint not operational
As far as I understand, the XA2 issue can’t be OS. Too soon…
Just my 2 cents…

1 Like

So, you mean, boot but don’t do device unlock for two minutes?

That is what I have to do to make sure the fingerprint sensor works at once after the phone has run out of power. PIN entry then also works normally… (on XA2)

Ok, tried that, but it’s something else. At the moment I never get the sim showing. …

Started over, and now trying to see if SIM slot 2 is any better. So far, it’s done PIN and works for data and calls.

Boot Manager would be nice …to switch between Sailfish…Ubuntu Touch…Postmarket :+1:

1 Like

I think @poetaster tested the latest “testing” build and confirmed the sim issues are fixed there. Also, Volla are supported SailfishOS with their boot manager.


Yes, the latest testing fixes my sim issues. Which led to my receiving a call I’d rather not have answered :slight_smile: Otherwise, I tested bluetooth audio, network stuff and recorded a (really crappy) demo video. So, looking good!

The sim issues are not fixed…must boot 5 times to have mobile data.
Sending SMS is working…receive SMS broken.
Mobile data is always lost After that, I have to briefly make airplane mode Then mobile data work short time…

can you should output of
zypper se -s ofono
ssu lr



sorry, thats 2 commands, ssu lr is another command