[release notes] Koli 4.0.1

Workaround: copy url from native browser to Opera and proceed.
Suggestion: create an option to change the default browser.

1 Like

@jovirkku Any chance of sailfish-audiorecorder showing up in the store (as opposed to just being available in the repos)?

2 Likes

I have just installed Koli on my XA2 Dual Sim and Signal -as well as Threema and Telegram- work as a charme while connected to WiFi or cellular. Maybe your Signal installation is somehow messed up. I use the direct download from Signals Website.

And i wanted to be an architecture hipster…

:+1:t5: That’s a great idea! I successfully used SF connect to use my desktop browser for this (you have to copy the final link back to the SF browser).

Thanks @attah. Those two lines seem to be somewhat contradicting. The work is still ongoing, so “not supported” is closer to the truth. I will consider those text lines again.

Could you be so kind and try again?

It works now!
The curse and blessing of working from home; publishing apps during lunch.

2 Likes

Which version have you downloaded? Have you installed microG?

I have Version 5.3.12 and microG installed. But it tells me that it does not find “Google Services”. And contacts are also not loaded.

Yes, it is 5.3.12 but I do not use Google services of any kind. Notification is slower but it works for me.

Bluetooth seems to be somehow broken in 4.0.1.45/48.
With the JollaC I can activate it, but no icon appears in the status bar. Searching for devices and transferring data works, however.
With the XperiaX, I was able to activate it a few times at random, but not at all at the moment.
Maybe it has something to do with: Failed to open RFKILL control device

2 Likes

Hi sailors. Would you have some time to look at my issue with account providers please? I cannot configure my existing accounts, see [4.0.1.45] Account configuration is not working Problem seems to be in close-source part of Sailfish, so I am unable to dig deeper…

@WT.Sane Last three days Signal has worked fine with both Cellular and Wlan so I don’t think there is anything really broken in the application. Since I fixed the situation using Sailfish tools only I believe there is a very small problem somewhere in Sailfish cellular data configuration for XA2. Something a reboot or restarting enough subsystems will fix.

:open_mouth:From which repositories can we download Signal?

I recommend to download from the official website: https://signal.org/android/apk/

2 Likes

I use Aptoide: https://en.aptoide.com
As it happens, I updated Signal to 5.4.6 a minute ago.

Is Aptoide a secure repository?

And I also see that that Signal address is not native to Sailfish, but to Android, right ? No native apps?

So far it has been as good as any Android repo. Always check what you are installing. Secure is not a word I would use with any Android shop.

1 Like

There is an unofficial native app with a lot of development activity underway. Have a look here:

You can download the app from OpenRepos:
https://openrepos.net/content/rubdos/whisperfish

1 Like