[3.1.0 - 3.3.0][XA2] No audio in voice calls

REPRODUCIBILITY (% or how often): Seems to occur when receiving ~50% of phone calls.
BUILD ID: 3.3.016 (n.b. currently reset back to 3.1.0.11 to confirm issue is present there)
HARDWARE (Jolla1, Tablet, XA2,…): XA2
UI LANGUAGE: English UK
REGRESSION: (compared to previous public release: Yes, No, ?):

DESCRIPTION:

I’m re-posting a previously reported bug from the old forum so that we can have an up-to-date discussion on what is an extremely problematic issue.

https://together.jolla.com/question/209442/bug310-330xa2-no-audio-in-voice-calls/

I’ve been using Sailfish for over two years as a daily driver but this issue renders it unusable as a primary mobile phone.

Same as all other reports in the linked thread:

  • Calls ring inbound/ring tone outbound
  • On connect no audio is heard in either direction
  • Reboot will fix the issue for some time
  • No reliable way to reproduce

PRECONDITIONS:

STEPS TO REPRODUCE:

EXPECTED RESULT:

Bi-directional audio on phone calls.

ACTUAL RESULT:

No audio in either direction on phone calls.

ADDITIONAL INFORMATION:

https://together.jolla.com/question/209442/bug310-330xa2-no-audio-in-voice-calls/

7 Likes

Just seen elsewhere on the forum that 3.4 is imminent. It would be good to know whether or not this has had any attention in that release.

2 Likes

Can someone from Jolla possibly comment on the status of this given the severity and the length of time it has been known about?

@vige @maajussi

Mods, can you please close this topic in favour of [3.4.0.22] XA2 phone calls no audio.

All those who liked posts here, please move your attention to the new thread and also participate in the poll.

Cheers!

1 Like

Please see the post [3.4.0.22] XA2 phone calls no audio. Continue the discussion there.