[Release notes] Vanha Rauma

Oh, yes i see. Nothing official, only community toll for SF apps. Very professional.

If you want something official, why don’t you use Android?


My XA2 has an issue after updating:
Screen brightnesss works only with manual slider to minimum. With auto setting and in night environment, the screen stays too bright even with lowest setting in the brightness slider.
I’m not sure has the problem been also before, because lack of use.

I am afraid there is no official offline backup. :rofl:


On I still get multiple
(usually two, sometimes 3) copies of SMS. It was introduced on and affects 10-20% of incoming messages.

Similar issues for me.
I created SMS received multiple times

There is also SMS's arriving over and over again, but it looked to be more specific to a network.

1 Like

@flypig Microsoft 365 Account: I should withdraw my complaint about creating a new MS 365 account. Solution was to clear browser cache and cookies complete, all time. After that I could proceed and finish sign in.


I’m glad you got it working @PrhggfCKfuQ4, and thanks for sharing your experience as that could well be useful for others to be aware of.


I’ve just accidentally discovered that now the OS update insolently uninstalls by itself those packages that it considers potentially conflicting and is asking the user to remove (but it wasn’t removing them by itself until now).

During the last OS update to .72 I was shown (as always) a warning that OBEX ContentFilter Off by @olf is conflicting with the update, which I always ignore since it doesn’t conflict with anything. Until this recent update, it just stayed there intact, whereas during the last update to OS .72 it got automatically removed, which I discovered only when trying to transfer something via Bluetooth that the default OBEX filter disallows. A quick look using Install History by @nephros revealed that it got shamelessly uninstalled in the middle of OS update, without notifying me about it…


right now I did the update on the Volla (by CLI) and got also ‘conflict’ warnings. But I hopefully confirmed and in the end everything was fine!

I updated via the GUI, so - as always - it just showed the warning about that package conflicting with the update and telling me to remove it, but without requiring any kind of confirmation. It always complains about that package (and I always just ignore it) but it was never messing with it by itself and that package survived multiple earlier updates. So I was really surprised that this time it just went ahead and uninstalled it by itself. I’ve just discovered it on the 10 III. I’ll check if the same happened on the XA2U.

Just checked, it was not uninstalled when I updated, but others were (like puremaps and systemdatascope).

I used sfos-upgrade but that should not make a difference in theory.

BTW, install-history just parses /var/log/zypp/history, you can look through that file for other uninstall events if necessary.

1 Like

Seems Sailfish si slowly dying? Since there are only 4 build versions during two months?

How is this supposed to make any sense?

One quick question. A friend and I have both upgraded to recently (an XA2 and a 10II respectively). Following the update I have had a “feeling” like the battery of my XA2 has been draining more quickly (i.e. I need to recharge the phone more often). It is not dramatic but noticeable. Now today without prompting him my friend actually mentioned the very same thing about his 10II.

So, here’s that question: Are we imagining things?

1 Like

Today on my 10 III I’ve experienced for the first time ever the infamous “total lack of audio” bug. Reboot fixed it. So it’s still present on .72. Together with the lack of audio, also volume control disappeared (no reaction whatsoever to pressing Volume buttons).

Another bug that I’ve discovered in the last two days is that the Phone app UI in the Call History tab is not always properly refreshed - I mean the list doesn’t get scrolled to the top to reveal the most recent call (the second item is shown as topmost and it takes scrolling the list manually to reveal the first item on the list). This bug is especially annoying in case of a missed call, which we won’t notice without manually scrolling the list to the top to reveal it.

1 Like

Very few packages actually got updated. So either one of those is esting more resources, which you could check via htop for example, or there should be no difference.

SoundCloud login problem for my XA2 fresh install:

This is not the first time this issue occurred.

Sorry, I’ve only discovered it now :slight_smile: