Power consumption after upgrade to 3.4

Dont want to fill in a bug report :slight_smile:
After the upgrade two day back, my phone xperia 10 went now for the 3rd time down to <10% just by laying around

right now, android support was off, it went from 50 to 13 within 2 hrs ?
did report some network connection issues just right now.

am i the only or ?

Maybe I’m seeing something like 20% extra over the span of a day, but it could just be me enjoying the new browser…

1 Like

Nothing that dramatic on my XA2, but according to SystemDataScope average cpu idle has dropped from 64 to 57 after update.

I’ve had that happen post-update since Sailfish 2.x, on a variety of devices. It usually settles down after a few days. It’s usually index updating and maintenance tasks.

1 Like

first day after flashing my XA2 on OS 3.4 takes much more battery than my X with OS 3.3. Hope this will normalise.

with btrfs yes, but since experia x never again.
now again 25% in 2 hrs

A couple of times after upgrading to 3.4, the web browser has used more CPU than expected (sometimes 10-20%, sometimes around 100% I think), with only a simple page doing nothing and without any JavaScript that would explain it. A few times a sailfish-browser process has continued to run after the window was closed, so I had to kill it from Lighthouse. After a restart, the CPU usage has been back to normal levels (close to 0).

will check with no app running :slight_smile: thanks

Nothing special on XperiaX, no detectable increase in power consumption. :slight_smile:

20% down after 30 mins browsing … phone gets hot during browsing sometimes and yes: browser process does not stop always on close.

2 Likes

I noticed (Sony Xperia 10) that the cpu no longer goes into sleep mode since the update to 3.4.24. I can see this with the app SystemDataScope app. The graph there always shows the line at 0% for cpu sleep. What can I change there? Maybe a mcetool command? Also in the power save mode the cpu not sleep now. Unter 3.3 the cpu sleep if I not use the phone.

2 Likes

I had the same problem when I did mcetool --set-suspend-policy=early instead of enabled.

1 Like