My first Xperia 10 III and first time trial of SailFish

Found someone selling an Xperia 10 III with SailFish which was perfect as I wanted to try it out although sadly I found a 4.5 cm scratch in the display but it works so whatever, although angry at my self for not checking the screen further when I bought it as I can’t confirm if it was there already or if it was made when I put it in my pocket the first time, which later seems unlikely but I can’t confirm either way - but the problem is that SailFish is connected to his account which is kinda not so good for both of us.

Could you move his paid version from his account to my account so we can get around the issue of being logged into his account?

It is interesting system - some things I really like and others I’ll have to further test out, and clearly some things I think I dislike although, I really need to test it further. But it looks very interesting, and got the phone for testing the system out trying to move away from the Evil Google.

Oh yea, by the way, your browser don’t have a search link to DuckDuckGo but Evil Google? Are you kidding me??? Why would you even run after Google on this… At the very least have some of the more freer search machines then utter depraved Google.

– Darkijah

To choose an unlisted search engine as the default, visit the search engine website and go to Settings from the menu and tap ‘Search on’ to get the option to install that search engine.

To fix the other issue, you need to contact Jolla support and open a ticket:


As far as I could see you could choose a lot of other Search engines in the list - why DuckDuckGo would not be there when so many others are listed - clearly it should be there if not the default search engine by itself. Like Google, are you for real?
Now I have not new installed this myself so I do not know if this is fully default settings and all…

I will try contacting Jolla Support thanks! :slight_smile:

But still you have the option to add it there yourself, use it as you like and be happy with it. I don’t see the problem here.

1 Like

Adding pre-installed search engines boils down to Terms of Usage (ToS) terms. I don’t remember exactly what was the issue with DuckDuckGo.

That said, you can install DuckDuckGo search engine support yourself from the browser (like rgp commented).

  • Start browser
  • Navigate to
  • Tap menu button from bottom-right corner
  • Pan menu to the end and tap Settings
  • Tap Search on
  • Look for DuckDuckGo and on description label staying Tap to install => tap it

You just need to go to say duckduckgo, then open browser settungs, then search engines and tap to install.

BTW, SFOS licenses are both device and owner specific.

Even if it’s technically possible to continue using it with your friend’s, you really should shell out the relatively small sum to support this great project.

1 Like

Hmm I don’t know why there would be a problem with DuckDuckGo either, beside being one of the most used alternative search engines.

Qwant is another search engine which I don’t recall finding and they have a Child friendly version as well without all the filthy disgusting now a day promoted sodomy and such.

I don’t know if it is great, and I have digital issues as well on money not accepting MitID in Denmark - which makes Internet payment near impossible. I’m testing what hopefully is a work around. So I wanted to test it out and make up my mind from there.

Not a single good phone has come out the last 7 years. The last phone was a LG V20 which had all the things it should, and there was surely room for improvement and yet, the mobile marked has gone into nutty land and utter madness, well I guess not only the world of mobiles, but the whole freaking world the last 3 years, a insane madhouse unseen before in my life. Who would have thought one would be living in the middle of people who are complete out of there minds.

With all due respect, i have to recommend that you start behaving like an adult with a clean language.


It’s not just the language, some statements are simply incorrect and/or ignore constructive advice in favor of subjective outrage.


Well then point out the false statements and stop sliding around it complaining.

You can actually record with this system out of the box? Is this something that is done automatically… I guess I will find out. Getting better navigating around in the system although still far from really getting to use it. But it is growing little by little trying out things.

I really like the overview of opened windows, gives a much more overview of things then of stupid Android where you can nearly only see one at a time scrolling either to the sides op up or down.

Worked, I just wonder why they are not there by default when there is so many others. Both DuckDuckGo and Qwant is now found in the list.
Thanks for the quick and direct guide to it.

Well, then: Good riddance.


Kinda also rules away that you own something if the system itself can’t be pass forward or giving away to another person. Licenses sucks. Either you own something or your don’t, when ever you have a license you have a problem - for then someone else rules above you and thereby you can be lead in the direction they want, and if you do not comply you can be pushed out.

Okay whatever, I payed for the System for my own account… See if I can restart it all and have a fresh install.
Seemed Paypal also worked, so I seem to have found a way out for Paying on the internet without the new depraved digital evil tyrannic security nonsense.

But overall, after Windows 2000 things could go either in a better way or worse, and sadly it took the later. Freedom for the user should always be the first level of a system - and overall Gnulix does not fulfill this either.
Every single app should always be portable and easy to move and run with all your settings and data kept without being heavily connected to the system itself. It should just be able to hook in to the minor things and detach when the user wants it. It is possible, but no one seemed to wanna go in the direction of real freedom and easiness for the user. A License is just a way to borrow a system or software, job or car - it is not owning it and thereby not the right way to do things.

So where in the world is my user files? I can’t find them in either file browser I have and the standard in the app don’t show me where they are. Sure I can see 5 GB used on the storage but I can’t find them searching for them or see anything used in the folder, what in the… Are they… Wait a minute I can’t even make 4 dots. Forum software of cause sucks as it goes these days. All these bullshit automatically things these days of utter rubbish, and removing of sanity from the digital world.

Like so I bought the thing, want to have some things over - and I’m like, where are the data???

Oh I am using 5 GB, how wonderful, now where are these files - for searching in Total Commander or Mixplorer gives me nothing of value to sort it out. Utter bullshit. Of cause an app I thought to maybe be help, the link is dead.

Wasting my time as usually with these devices of utter insanity. So are the data hidden somewhere, sure I can get access to the data other ways around, but nothing about where they are or where to get it or find it. What utter rubbish… Is it maybe some kind of security insanity again… Maybe the data are in some sort of, what is it called… Encrypted maybe… If there is something I hate it is Security insanity which is all over these days and make it all a struggle to use things and remove standard features away from the user.

Apparently says my user data is encrypted which I guess might be the reason why I can’t see it… How to disable this garbage.

Wow, you really don’t know how that works, do you?
The disk is encrypted - so once booted you can’t notice a difference.