MMS setting for polish Play provider

Hello. In default settings proxy and port missing.
Here are proper settings.

According to Play website there is no proxy server

Yep. Without this, my MMS doesn’t send or receive. Founded at jaktozrobic.org

But Paweł Kisiel commented this aritcle and wrote that correct settings are without proxy.
I don’t have Play SIM card to test it. I will write mail to Play to confirm your settings. If they confirm them then I will commit them.