Email Not Automatically Updating

REPRODUCIBILITY: Always
OS VERSION: 4.4
HARDWARE: XA2
UI LANGUAGE: English
REGRESSION: Yes

DESCRIPTION:

I have setup email on my phone
I have to manually “sync” the emails in order to have emails showing

PRECONDITIONS:

Need to setup an email address with the phone

STEPS TO REPRODUCE:

  1. Setup an email with the phone
  2. Send an email to the account
  3. Observe that the email doesn’t show unless you manually select “Update”

EXPECTED RESULT:

I expect emails to show on the device without having to manually update the list

ACTUAL RESULT:

MODIFICATIONS:

OKBoard, storeman

ADDITIONAL INFORMATION:

What are your settings regarding sync in the account settings?

Which type of email account did you set up? (General Email, GMail, Exchange, other)?

1 Like

Is it possible your problem is the same as this one: Google calendar sync (account to phone) fails - #2 by nephros

It’s been a while already, but I had a similar, maybe even the same problem after an OS upgrade. Had to go into account settings, check all mail settings (also Server settings), sync manually from within the settings dialog, and then it worked again.
Maybe give Email permissions.

1 Like