Android App Support stop working

Hi,
the Android App Support stopped working, I tried to uninstall and reinstall it, but it doesn’t work, I don’t know what to do, do I have to reset everything, I’m afraid to lose my informations.
Please help

1 Like

If you want help please let us know as much as possible to let us help you.
With the information given I’d say: do a reset.

Did you search on TJC?
Did you uninstall, rebooot and then re-install?
What does ‘stop working’ means?

1 Like

Sorry, my english is very poor, my problem is that Android service doesn’t start anymore at boot time, I can’t uninstall correctly, because nothing changes when reinstalling. the start and stop buttons stay in grey, do I really have to reinstall the whole system,
I can’t fix it with the terminal?

It is not about language it is about verbosity.
What did you try, how did you do it?

Or is it just this?
https://together.jolla.com/question/226357/android-application-support-doesnt-work-update-aliendalvik-control-if-installed/

Yes, same problem but unresolved, tried several times to desinstall and reinstall, it seems that uninstalling is not done completely, as the application is still visible in the settings

I would like to try this : http://talk.maemo.org/showpost.php?p=1406350&post

But I don’t understand anything, in terminal I don’t find Data directory :frowning:

I unfortunately believe that no one has a solution… :frowning: