4.2 Backup Fails To Upload To Cloud

Since I upgraded to Verla 4.2 the Sailfish backup utility (settings/backup) now always fails because it can’t upload the backup to the cloud service. I’ve tried with both Onedrive and Dropbox, automatic timed and manual backup, but the results are always the same - failure.

It works just fine if you set the destination as the local SD card, but always fails if the destination is a cloud service. It worked on 4.1, so what has changed?

Does anyone know how to fix this or work around the problem ?

This sounds like a bug report to me. Why not in that category? Maybe more direct attention from jolla there?

Because it has already been reported before for releases since 3.4 and there is, it seems, no fix from Jolla yet. I was just hoping that somebody might know of a workaround whilst we wait as it could be a long time before it gets fixed (the bug having been already outstanding for over a year now).

Backing up to the local SD card isn’t a lot of use if I lose the phone…

1 Like