Xperia 10 i4113 not able to install fastboot driver in win 10

Hi to all!
Please help me…
I’m one of the first sailors, i have 2 jolla c and a jolla1.
i just bought a xperia 10 i4113 and the sailfish license.
Since 5 days i’m trying to install sailfish but i’ve encountered many difficulties.
At the moment the main problem is that I can’t install fastboot drivers without errors
I have tried all ways, with different drivers and 4 different PCs, same result.
The options in the phone OEM unlock and debug USB are active.
Please help me…
Here is my version of windows up to date

Edizione Windows 10 Pro
Versione 21H1
Data installazione: ‎02/‎08/‎2020
Build sistema operativo 19043.1151
Esperienza Windows Feature Experience Pack 120.2212.3530.0

Welcome to the forum, just a thought have you “disabled driver signature enforcement” before carrying out steps in Paragraphs 3.1 > 3.22 in Jolla resource?
Are you using USB 2 rather than 3?

Yes it was…
I had forgotten to disable the driver signature enforcement…
I have to thank you so much!
I was struggling with the installation for 5 days!
Thank you.