The incorrect number of devices connected problemo


Having problem with the following:

Detected Linux
Searching device to flash…
Found H8266, baseband:1311-7920_52.1.A.3.49, bootloader:1310-7079_X_Boot_SDM845_LA2.0.1_Q_207
Found 0 devices:
Incorrect number of devices connected. Make sure there is exactly one device connected in fastboot mode.

I’ve moved it around USB ports and changed leads (using sony supplied), as mentioned on frequent search threads.
Tried a macbook with same effect.
Tried to use a flashtool to install the stockROM and had a error then got myself stuck in a boot loop :confused:

New to sailfish, attempting to install tama on an xz2 that previously had a custom ROM(lineageos)

Many thanks!

1 Like

Moved from Bug Reports to Devices category:

  • sounds more like a support request than a bug report
  • relates to a community port
1 Like

You might try to skim this thread for hints about what could have gone wrong.

Thanks Nephros, but I did find that thread and I did attempt the suggestions then I got stuck in a loop. I’m thinking it is a problem with lineageOS. It does suck tbh.