Teams audio not working

Sorry I can’t find a solution on my own:

Installed microG on Xperia 10 III, installed Aurora store, installed Whatsapp, Facebook, Messenger and Teams. Others work fine, can use Whatsapp for calls, but Teams has no sound. When another participant talks (I’m testing with my work laptop) the frame flashes, but there is no sound. Own microphone doesn’t do anything at all. Video, however, works perfectly well.

All I noticed was that there is no Teams account on Android accounts, although there are for those other mentioned apps. I don’t know whether there should be.

I’ve reinstalled Android support and Teams too, with no improvement. Can anyone help with this?

Sounds strange that other Android apps produce an audio output and M$-Teams not. Did you try with connected headphones (BT or cable)?

PS: I have done the same, installing microG the proper way, downloading M$-Teams and other Android apps from AuroraStore. However, I prefer not to use „work-related” apps on a private phone.

Had a same problem. Try older version of teams, that fixes the issue with my teams.
I don’t know if there is issue with Aurora store or the latest teams version.


Marti, I did try also with a plugin set, they did not work either. Just checked with other apps that the set worked, and it was fine.

Antti, which version worked for you (mine is 1416/ and er, how can I find an older version…? The stores do not seem to have them available.


Installing a different version in AuroraStore, click on the three dots on the right side and you can select the version when you specify the version number.

1 Like

Older versions can be found here Microsoft Teams Old Versions APK Download

If i remember right, the problem started beginning / middle of February.


Same issue here. No matter if speaker, head or jack or BT the audio is not working. Also after a fresh boot. Will try the older version.

1 Like

Antti, which year February?

APKpure has versions down to Feb 4 2024. I installed now version 1416/ (2023213545) from Aurorastore, which when installed told it was 1416/ (2024213504) and did not work either.

According to this site Version update history for Teams app deployments - Office release notes | Microsoft Learn this version is from Dec 3 2023, so older than any in APKpure. I’m not surprised it doesn’t work, because I first tested an installation back in Nov 2023 with the same issue.

I’m not sure whether Aurorastore would have even older versions. Their numbering in manual download does not seem to correspond to that in the MS learn site, and trying those numbers gives no match. Anyone with better success?

Interesting. I searched in Aurorastore old version just by increasing the version number one by one, and have now installed a version from Jan 7 2023. Can’t test now whether it works, to be continued tomorrow :slightly_smiling_face:

Mine is 1416/1-0-0-2023153801 (2023553810)

This one can be found here…link not safe, use AuroraStore to download version above (edited)

Your version from January 2023 is probably working as well.
I am interested if anyone is having the latest teams and the sound is working without problems.

The version mentioned by Antti works okay if installed from Aurorastore. The version downloaded from mentioned web address did not accept login.

Also, the site allows some netgaming company ask for credit card information. I got fooled and cancelled my card.

I found a version that still works on my older XA2. I installed it on my 10iii from Aurora store and works there too.
The code for manual installation in Aurora is 2023133211.