Sony Xperia 10 III - mic and sound not working

Dear developers,

I’m currently running the latest version of Sailfish on the Xperia 10 III and a few days ago I’ve noticed that I lost the ability to do phone calls. The person on the other end cannot hear me and I cannot hear the one I’m calling. I tried calling them and they tried calling me … nothing is working. Text messages are still getting through though. What is going on?

P.S.: If this text needs to be sent somewhere else, please let me know.

P.P.S.: I’ve even tried to use a headset … no luck … the phone can currently only be used as a paperweight that allows me to text.

Did you install anything sound/gstreamer/…-related that could have broken it?

For support in such serious matters, you should probably contact support.
Also, please don’t double-post.

Did you use gps? Using GPS seems to let the azdio functionality of the Xiii die sooner or later. Either reboot after using gps or do a ‘pulseaudio -k’ when the sound is gone in the tetminal.

all I can tell you is that I’ve installed Sailfish like I was instructed, I don’t know if there was anything GPS-related going on … the whole thing is working again after I’ve rebooted my device two times, I think it was? … also, sorry about double-posting there