So I bought the system

So not getting any reply from SailFish I stupidly bought the system to further try it out with my own account only to hit into an a thing that probably would have kept me away from buying it.

So what am I talking about? So a new fresh install after paying for the app, only to find myself having issues with copying data from MY USER DATA to an SD card - I can’t find the files??? It seems they are encrypted. I have both succeeded in installing Total Commander and MiXplorer yet can’t find any of the files for copy pasting to the SD Card.

Is this the bullshit of Encryption seeing that there are space used but not able to copy paste it from one place to another? I think I have the perfect word for so called programmers these days, absolutely the finest ProCrappers who loves to toy around with bullshit and ruin the experience of the users.

Now of cause I could be totally wrong in my Newbies mind of trial - so if I am just utter wrong - by all means correct me directly in strong rebuking wording - direct and concentrated, thank you. But spare the utter rubbish.

I want to move some stuff in the user data before I install a new version with my own account.

Ridiculous. Sick programmers - can’t even turn this encryption off, even with a new installation as far as I can read - what is wrong with you PROcrappers!

– Darkijah

Flagged and censored… You people are sick.

1 Like

And by the way these new modern forums sucks. Another move of paid ProCrappers to run from old school sanity of things.

Flagged and censored… You people are sick.

Have you tried using the App „File Manager“ from the Jolla-Store. Or the built in file manager? Maybe it’s an issue with the Android AppSupport not having access to the necessary directories. (Correct me if I’m understanding your problem wrong)


Exactly, what do you want to do?
Which stuff do you want to move?
What do you mean by “user data”?
What is your level of knowledge of a UNIX filesystem?

I’ve never had any problems copying files to an encrypted µSD card.
Furthermore, to ensure proper protection, the µSD card must, in my opinion, be encrypted.
Finally, for certain Android applications, such as Signal, you need to create the folder with the application and not with another tool, and then pay attention to the rights granted to this folder and the files it contains.
I’m not a computer scientist, so I grumbled a bit, but in the end I got the hang of it :wink:

Translated with (free version)

That is the million dollar question.


You Are Simple And Ordinary Stupid
Thats All.

1 Like

I’m not sure if you’re spamming or not

You might find it better if perhaps you used a Sailfish File Manager.

After all you are using Sailfish NOT Android.

Go to the Jolla Store and download File Browser if you don’t already have it installed.

Now that we have sorted that out.

Okay I got the data off the mobile by the file manager and finding the data in the run folder… Still can’t see the data with the other 2 file managers.

Someone seems to suggest a way to get around the encryption, although not sure how to make that work yet, he did not say how to use it so not sure if I just need to put it in the system flash folder and flash the mobile with it. So awaiting a response from someone.

Here is link for the work around:

You have the right to move right along, so pass on by and move on - your are on my thread!

Yea I got it downloaded and found the files to be in the root of things in the run folder and something. But seems the other 2 apps can only see the encryption and no files.

wanted to move my user files.
my user data, that is what it is named.
Near to none - Might not be all Newbish but close enough.

I don’t care for encryption, they have more then enough on me anyway to burn me at the stake if the Satanists get their chance at some point. I care about usability - can I actually get to use my device or do I need to jump through hoops and hoops and hoops to use it. USABILITY something most ProCrappers have forgotten all about and run with flag of security why they turd all over the users ruining the software.

Well, I think it is because the user data is encrypted, File Manager did work after finding out where the data was in the run folder… like whatever. But the other file managers do see anything in the run beside what seems to be some encryption stuff.

Appreciate your examination of conscience, remorse for your sins and complete your penance.
Total Commander and MiXplorer are android(AAS) apps and are confined to /home/defaultuser/android_storage or /home/nemo/android_storage directory.

1 Like

Well I think I am installing a version now that I have patched without having encryption, hmm that is odd, it actually turned off the Blue light without needing to do the restart. So apparently it seems the patch at least sorted something out.

I’ll just give it another flash before starting it.

Only worked the first 2 times apparently, then I needed to do the restart thing again.

Well I got a SailFish now that is not Encrypted! :slight_smile: NO PASSWORD NEEDED AT STARTUP - oh I feel the freedom here.

Although not sure it will solve the other issue I have but at least it sorted out the password nonsense. So far so good.

I might upload a file for you all, so you don’t need to go through how to patch and all for the Xperia 10 III - like I’m sure it could be helpful for someone not wasting time on figuring out how to install stuff and patch and so forth.

I solved the password issue, so yes, I do me in replacement of the madness of the many. You know how nice it is to not have ANY password pop ups - then of cause there is the rest of the nagging nonsense.

Yea, I rather listen to people who actually wanna sort out stuff then try to make excuses of this and that.

I have a lot of medical issues for sure, like glass in my feet - but the thing you suggest can only come from a madman full of demons. Utter wicked evil darkness to spew some bullshit like that. Did you also get injected with the Snake Oil bullshit and keep your oxygen intake down by masking yourself to deprive your last brain cells from living and thinking straight?

And to the last part, I have no idea what you are alluding to.

And I made a post and download for the patched system Xperia 10 3 that I made for at least getting rid of the password if any others are interested without needing to sort it out them self how to make it - and you who disagree, can get to see my middle long birdie!

– Darkijah - not God’s best Child.

To late, I have already found and payed for a phone and a SailFish system.