Sailfish OS commercial version on Gemini PDA

Hi I am trying to re flash my Gemini pda with the paid version of sailfish. I have managed this ok in the past but it just won’t boot (stuck on planet & penguin flash screen). I have tried dual boot and the device boots into Android ok, but not sailfish. I also tried Android and Debian dual boot and both of those boot up ok.

Anyone else tried it recently please?

The red LED above the tab button lights up for a couple of seconds and then goes off agian

Did you use the correct scatterfile?
which OS do you use to flash?

Very interesting. On my gemini the ophono process did not start correctly on startup and i always have to restart the process. So i’m thinking about reflashing the device with the newest version - but now i’m not sure if this is a good idea :thinking:

I have always generated new scatter files using the Gemini tool.

I used the version downloaded from the Jolla store

1 Like

I didnt have any issues making a single boot Salifish X using windows as a host OS to flash the gemini. I completely disregarded android and debian due to zero security upgrades.

1 Like