Report of my flashing day

Hello sailors
First, my english is not really fluent, so sorry for all the mistakes :wink:

Secondly i used Jolla since 2014, first with a jolla 1 until now, but now it’s just a second device. My main device was a XA2 since around two years. Until today where i flash my x10ii bougt on “”.
This is a report of my exêrience :

I just “flashed” my x10ii. This operation is actually the easiest. The most complicated happens next! Recovery of applications and datas. As I am not a developer or computer scientist, I spent a whole day. And the work is not finished completely.

  • People: thanks to this link: Contacts not appearing in People app when restoring from backup (aka switching from Xperia X to Xperia 10 II)

  • gPodder: redo the symlink was not easy for me. I lost a little time especially because of the change of path by Jolla.

  • my Radio Received app has disappeared (not yet in 64bits ?). Replaced by an Android app: Transistor

  • Magic Earth & OsmAnd: not too many problems, even if you had to move files between folders.

  • ownkeepass: only available on openrepos. Still not in the store:-( Install keepassDX on android?

  • Screenshot app also not available. Certainly clicking on the level up and level down buttons both generates a screenshot by making a png folder of 3 or 4 MB. Why not a lighter jpeg?

  • Impossible to find my pictures for Gallery and my music for Media. Folders and files are on my µSDcard (encrypted). This µSDcard is coming from my previous XA2 and i have any troubles to read folders and files. And reset databases with Utilities does not work :frowning:

  • Foil Notes is also missing :frowning: And i have some important notes to recovery :frowning:

  • OK for k9mail : my account with fastmail was a little bit more difficult to come back. But explanations and help on fastmail are really good.

  • Swiss clock disappear also :frowning:

  • any problems with my wallabag app : - Read your articles later

  • i certainly forget some other small things… may be tomorrow to complete this report ?

i think that i need to install open repos, but you need to trust « untrusted » softwares :frowning: And i don’t find it how to do that easily. But thanks to all developpers for this incredible operating system :wink:

1 Like

Most of your list is about lack of some app. It’s not Jolla fault.
If you can’t find some app you should write to it’s developer not to Jolla.

Yes i know that and i forget to write it.

But for ownkeepas, it’s quite not understandable why this app is not in the official store.
Among app missing : Lighthouse. Yes i know that this app is quite old now but do you know an equivalent app or a way to see the apps process running in the smartphone and that you must “kill” because closed their is not enough ?

For Media and Gallery, i will open e a new thread.

For Lighthouse replacement Crest in Openrepos have aarch64 build according to change notes.

if you enable the chum repository you can find an aarch64 rpm for ownkeepass, also received can be easily compiled to aarch64 and works fine.

The reason is quite simple: The maintainer of the app has not uploaded it there.

1 Like

are you a French user (I see you bought your 10 II on le bon coin) - if so, there’s a Jolla FR Telegram channel, feel free to join to ask questions :slight_smile:Telegram: Contact @sfosfr

1 Like

yes :slight_smile:
I rejoin the group this afternoon on Telegram

For indexation of databases (music and pictures) is now solved : don’t change username and used old methods : Gallery and Media on x10ii