Rabobank app stopped working

REPRODUCIBILITY: 100%
BUILD ID = OS VERSION: 3.4.0.24
HARDWARE: Xperia 10
UI LANGUAGE: Dutch
REGRESSION: In older versions I didn’t had this issue.

DESCRIPTION:

The Rabobank app is the banking app for the Dutch Rabobank

PRECONDITIONS:

Installed and activated app.

STEPS TO REPRODUCE:

  1. Install App
  2. Register your phone with your bank account
  3. Login

EXPECTED RESULT:

To see an overview of my bank accounts and be able to navigate the app.

ACTUAL RESULT:

After logging in the screen stays white. Nothing to do or select. At some point you are logged out and have to log back in.
It seams to be a displaying issue.

ADDITIONAL INFORMATION:

The camera parts of the app have never worked and are therefor not an issue.
I have tried to reinstall the app. This didn’t work.
Between the update form 3.3 to 3.4 there hasn’t been an app update.
The login is registered at the bank.

Behavior confirmed on my XA2, unfortunately

I will try later when I get the chance. I did not reinstall it after a clean install to 3.4. No Rabobank app would be a right pain!

I cannot confirm this behavior. I use:

  • Rabobank app version 7.5.1 (installed via APKPure)

  • OS VERSION: 3.4.0.24.

  • Hardware, Sony XA2, and Wifi activated.

I do recognize the app is slow. So the top loads quite fast (couple of seconds). I takes about 10 to 15 seconds to load the bankaccounts. I also checked making a bank transfer and that also works.

For some reason it started to work for me again.

Yes, Rabobank app works again for me. After entering passcode it crashed. Again, and I could log into account 1, log out and log into account2. Great!

I’ve bought a new Xperia 10 with 3.4(coming from an X) and was happy to try the rabobank app again. However, I’m unable to register it(rabo scanner). It goes all the way to the end(even got an SMS that a new registration is completed) , and then I get an error in Dutch “Systeemfout”. “Voor gebruik van deze site zijn cookies noodzakelijk, controlleer de instellingen van uw browser. (991)”.
That roughly translates to that I need to enable cookies in my browser.
I tried an older version (7.5.1) of the app, and it gives the exact same error.
Tried it a few days ago, but still the same issue.

Does someone know a workaround for this issue?

What is your app source? RaboApp can be very picky on the source. I use the Aurora Store (form F-Droid) and that works.

Sometimes the app gives an error but works. Just try again.

Never use an old version as this can get block by Rabobank for safety reasons.

1 Like

Unfortunately i can’t get it to work. Also removed an reinstalled from Aurora app store, but still can’t get past the final part of registration.
Also tried to get cookies accepted in all browsers on the rabobank site, and fiddled with the default browser in the android settings, but it’s doesn’t seem to make any difference. Not sure if i can access the android web renderer directly.