Q: Disabling browser question 'enable notifications' on visiting Sailfish forum page

Every time I visit this Sailfish forum homepage with the Sailfish browser, browser asks me for ‘enable notifications’ and I have to make an extra tap on this question.
How can I permanently allow notifications for the Sailfish forum homepage, so that I’ll be no more asked for this ?

Same as regular Firefox:
https://support.mozilla.org/en-US/questions/1287625

1 Like

thank you @attah ! went to settings - permissions - popups - exceptions and allowed for forum.sailfishos.org . The annoying pop-up is now gone.

Oh, sorry for answering the wrong question… i just assumed you wanted the question gone by disallowing all notifications.
But good you were able to figure it out :slight_smile:

On a tangent note - What really annoys me is that every time I visit google.com, right after I click on the search bar in the middle of the page, I get a system pop-up overlay asking me to allow location access. It doesn’t matter what I answer, because the location access never works even if I want it to, but the annoying end result is that now the keyboard is hidden, and the Google search bar is way at the top of the screen.

Any way to prevent it from asking?

(Yes, I know I should never visit that page in the first place)…

The annoying question for allowing notifications came back this morning despite the above mentioned settings are still present as I set it yesterday and succeed with it.

I thought , if I allow in general browser will not ask me every login time. But no, it asked again…

@Levone1 in browsers settings there is also an option for locations in general and also an option for exceptions for specific addresses.

edit @attah sorry for removing the ‘solved’ checkmark, but it helped only for one evening. Next day it came back.

1 Like