Q: Behavior at pop-up notifications

The question is about pop-up notifications: Every time I get some new message the display goes on.
I would like the display stay dark, this is very nice at the midnight.
The led can be left blinking.
How could I configure such behavior?
Thanks and regards.

Try mcetool --set-power-saving-mode=enabled; reboot
(pkcon install mce-tools first)

If I remember correctly you can disable this by going to:

Settings | Device lock | Show notifications when device is locked

and unselect it.

May be that my memory does tricks on me, but I thought there was a setting in the lines of “turn the display on to show notifications”.

1 Like