Puremaps “Position unknown”

I use a Sony Xperia 10 iii as daily driver. Everything’s so fine but:
GPSinfo shows fixing Satelites fast, positioning works great, OSMscout finds the correct place. Only Puremaps says “Position unknown”. It worked some days ago but it stopped. I don’t know which setting I changed.
I am using mls manger. Maybe that’s a problem?

When you run GPSinfo and Pure Maps together (one is in the background), would you still get a fix in GPSinfo and Pure Maps showing “Position unknown”?

Haven’t heard yet about such combination

Yes, whil in combination with OSMScout there is no Problem.

Not sure what you mean by “combination with OSMScout”. Which combination? We have 3 apps that are mentioned in the thread.

From your GPSLocator image I can see that the last update was 4 minutes ago. On proper fix, updates should be coming in as a stream, once in a second (or few seconds). Looks like the fix is not there yet.

Combination Puremaps and GPSlocator vs. Osmscout and GPSlocator.
I will test it again today. Maybe I’ll get more Information

Not Combination. One in foreground, the ither in background

On SFOS, they will be running in parallel. So, in this respect, you have combination of Pure Maps and GPSinfo running at the same time. Get it into the state where GPSinfo gets a lock and shows update once per second or so. Then it will work in Pure Maps as well