Openrepos certificate just ran out

openrepos certificate just ran out

and i think the consequence is that storeman can not connect

7 Likes

Tried right now, can confirm that Storeman doesn’t connect with server. What have I to do to get the new certificate?

1 Like

Not you. The admin must fix that.

2 Likes

Thanks @pawel.spoon for posting, I was in the middle of having problems with Chrome and was fiddling about when I realised Openrepos wasn’t accessible from PC or SFOS device.

Now using Firefox as suggested by @attah - apparently, Chrome is too IE4-esque, so I have now become a bit closer to being a true Linux fanboy!

Thanks @pawel.spoon for validating the end result of my attempts to resolve this. I happened to upgrade SFOS to 4.3 just right before so I suspected that caused also those issues (had trouble getting Storeman reinstalled after the upgrade so this seemed like a direct continuation for that).

Storeman starts, then it reports ‘network error’ and there’re no images and no content. repeatedly reports ‘network error’ on every action. Worked fine until few days ago.

edit: in settings it’s shown that I’m logged in!

Xperia 10 / 4.3.0.12 / Storeman 0.2.2

Seems to be fixed now.

6 Likes

Storeman working fine now . Thank you much !

1 Like