No internet access: F-Droid / Aurora-Store over mobile data

Hi, with (and before with I sometimes observe, that I can’t start F-Droid / Aurora-Store when I’m connected with mobile data (WIFI not available), 4G calling (beta) is deactivated.
Error message:

F-Droid: no network
Aurora Store: see picture

At the same time I can use mobile data, e.g. using a browser, jolla-store, Chum, …
After a reboot, it works again with mobile data.
I’m not sure, if this was reported in some Bug reports, too; but I wanted to share this information.

Is there a better way to use both again without a reboot?

1 Like

Do other Android Apps have internet access? Have you tried reenabling mobile data, restarting android app support or restarting the network via Sailfish Utilities?

Signal had internet access, other Android apps, too.
Thanks for your hints:
“reenabling mobile data, restarting the network via Sailfish Utilities” I#ll try next time and report again.

1 Like

Hey, was guessing I’m the only with this.
Randomly it has problems with internet access.
Only tested on 4.5 since I wasn’t here before of that version

Today it happened again:

  1. Restarting network via Sailfish utilities → no improvement.
  2. Restarting Android App Support solved the problem. Furthermore the hanging Android app orientation (only landscape-mode) was fixed, too.
1 Like