Gcam on sailfish

Hi everyone.

Someone mentioned Gcam on telegram and I thought I should give it a shot on my 10 III.
I tried the LMC 8.4 since I saw amazing results on the the phone (with android).
My first problem was that I couldn’t change or import any settings (app freezing) and after removing and installing other versions of Gcam it stopped working altogether.
Is there anyone that successfully installed this or any other good Gcam version that works as expected?

Thanks in advance!

Ps. I checked one old thread here already but it didn’t work for me. Also that version was very old to begin with.

What is LMC 8.4? The 8.4 is version about what? I the meantime on Google Play Store, I have found these Android camera apps:

Possibly there are more apps in other stores like F-Droid:

Probably to make GCam works on your Alien Davik SFOS, you need this:

I hope this helps, R-

I mean this

Gcam mods are there, not on play store.
I already have the Gcam services from Fdroid installed otherwise it can’t work at all.

The issue is that the moment you touch settings it freezes and you cannot load XML settings from other users. It works perfectly fine though on my friends 10 III with android so I’m trying to figure out where’s the issue since it started working when I tried for the first time.

Also Pure Maps do a similar misbeahviour when the GPS is ON.

That is interesting. I will try some combinations with location permission and location toggle on/off to see if it works.

Unfortunately nothing worked. What is even weirder is that normally with a double tap around the shutter button it should find any XML files that you have on the android storage in a specific path. But for some reason it still says nothing found.

1 Like