Freezing after installation

Hi, following the instructions I tried to install SFOS on Xperia 10 ii. I used Fedora first. I got to where the device was waiting, tried all the tips, including changing several types of cables, filling like a root. I did not succeed.

Then I took the old Macbook Air, went through the installation and came to “remove the usb cable …”, removed it, turned on the phone, the SFOS logo appeared, a bright blue light on the top right and died down. I connected the phone to the computer again, repeated “sudo bash ./” in the terminal, again I came to “remove the usb cable …” and again the same. And so several times.

And my question is: has anyone gone this route and managed to do it (I searched the forum but couldn’t find it) or am I desperate to try Windows?

I succeeded.
As I wrote, my initial attempts at Fedora were unsuccessful. Then I opened the bootloader in MacOS, performed sudo bash ./ again in MacOS, but the phone froze on the logo. Today I started Ubuntu in the Fedora OS Boxes, downloaded the SFOS installation files, downloaded the file from Sony, connected the phone (with the blue color of the light) and started sudo bash ./ again. And SFOS left. :slight_smile:

I was worried that I would have to get a long unused desktop with Windows, upgrade the version to return Android with Emma. But I missed it.