[Fixed]Servers down? Newly installed Sailfish OS 4.4.068 paid license - Cannot install ANY app

I can confirm that deleting the account, rebooting and adding the account again does not help.

PS: I am only on (community port for FP2), so I think this is unrelated to the version but rather to the repository or user database. As I mentioned before, I did change my email-address (and password).

Hmm, seems i can’t install anything either… so must be a backend thing. Hopefully Jolla will have it sorted soon, or at least tomorrow.

Sorry, missed this one. I logged in (using my username) on my computer (to make sure I remember the password without trying on a tiny touch-screen), saw the outdated email, changed it, clicked safe, used the same username/password to log into the brand new install on my phone and ran into the issue. Meanwhile, I have deleted the account on the phone, rebooted the phone, changed the password via my computer and logged in via username and the new password on my phone again. Still cannot install apps.

What is the appropriate channel to follow the development of this issue and maybe raise awareness at Jolla regarding its spread?

This thread is pretty good… I made an educated guess on who to poke on IRC, and did so.
I’ll spice up the topic.

1 Like

This was indeed a server side issue, which should be fixed now. There might be few short breaks coming as some things still need tweaking. Sorry for inconvenience.


Thank you, I can confirm 3rd party apps and file browser download now. However, android app support and aptoide still failing with same error, will try again in an hour and inform back

Works for me as well. Thank you for the fast fix.

I recommend Aurora Store for Android programs, it has the advantages of the Play store without being the Play store.


Hmm, i recall there was some problem with trying to install Android apps from store before the actual Android support… they might have to be purged somehow. I don’t have time to find it now, but just a heads-up.

Issue not entirely resolved, apparently its affecting the apps of paid Sailfish X like predictive text input and enabling Android support

That works for me now (tried reinstalling Exchange support). So either it got solved, or it is an issue with your account (in which case you should contact support).

Good morning.
For me all problems are solved.
I guess I just had an unlucky timing when installing Sailfish OS for the first time :slight_smile: Thanks to everyone spending their time trying to help me.


I get the same problem, after a fresh install on a 10III, I can’t install anything from the store, when I try to make a “pkcon refresh” I get the following message:

No permission access for :


1 Like


Has been happening since at least 2022-11-21.


Judging from my installs on the weekend, it started earlier, perhaps Sunday.

The issue should be fixed now.

1 Like

looks like the one who tried to install google play services with sailgapps script are having this problem, and jolla banned those users,

Not a chance. Don’t make stuff up.


now magically, everything can be installed without problems. it is a mistery from the jolla cave :slight_smile:

1 Like