Download apks from google playstore


Who do you download some mainstrem apps form play store?

I used raccoon apk downloader, but the project seems to be eol. I do need some aps from google play store, there are no alternatives.

You really need to use search and keep adjusting your search parameters, there is plenty of chatter with regard to APK’s, I think F-Droid store found in Jolla Store is what many use, don’t quote me, other forumers can probably enlighten you on the APK subject. I only use Whatsapp which I download directly from Whatsapp.

Have you tried the Aurora store? It allows you to anonymously download apps from the Play Store without an account and it works quite well.

1 Like

you can also load Aurora front end for Google play store from f-droid


Does Aurora store relates to Aurora OS?

No, it is a store for degoogled android devices

1 Like

You can also get aurora on

But even with Aurora, a digital identity app didn’t want to start, saying I had do download it from Google Play.
Is it true or is it a misinterpretation from the app, due to Microg being badly configured or missing a package?

Try swiching to native installer in Aurora settings. I need to do that fot my banking application. For everything else I use session installer.

1 Like

Ok thanks. Does that mean to login with a Ggl account?

That is not necessary, it is just a setting in Aurora application. You might want to create an extra google account for Aurora search to work but you don’t need that for installation.

1 Like

For me Aurora search works again in anonymous session. It complains that the account was rate limited, bit it searches anyway.

Not working on my side, alas.
Aurora says “You cannot install bundled(split) apps via Native Installer. Change your installer to Session, Services or Root.” :sleepy:

Did you try those two other methods?

Thank you.
Yes, I tried. Session is the default where the app refuses to start.
Root doesn’t work (android not “officially rooted?”)
Services implies Aurora Services installation but I ignore what it implies and most of all if it could help.

I wonder if it is feasible to unsplit or use another installer. Way over my know-how.

1 Like

Which app? If you want to use a specific app you probably want instructions tested to work for that specific app and your phone model.

The generic instructions: locate the downloaded xapk or apk package and try to install it first with a native Sailfish file manager, if it fails try with an Android File Manager. I like X-plore (Aurora), and I have recently installed Fossify File Manager and Amaze and Amaze Utilities (F-Droid).

The next step is to install an XAPK installer app and hope it works.

The next step is asking for help installing your specific app.

1 Like

Many thanks for your suggestions and advises.
The app is “Identité Numérique La Poste”.
I’ll look into the directions you suggest.

It installs fine on both the XA2 and 10 III with Aurora Store’s Session installer.

Google Play Services is required to run the app - it asks a question that the current version of microG can’t answer correctly.

Some users have a hacked Android Support and are running real Google stuff. Hopefully one of them can spend a couple of minutes to test if the app runs.

1 Like