Can't create many kinds of accounts

Google,VK,Facebook,Twitter and so on.
Xperia 10 Plus
It get errors.
Sailfish OS

Please be more verbose and provide some screenshots and logs.
See the sticky post on the top of the topics list:


Adding / Authorizing app of Twitter account shows:
This browser is no longer supported
Please switch to supported browser ...
Then there is button to “Visit Help Center
OS version:
Device: Sony Xperia XA2

1 Like

I can’t create any e-mail account on XA2, Pallas

After upgrading this morning, all five e-mail accounts no longer synced. Setting up credentials again did not help. So I did what worked last time: delete the accounts and set them up again.

But… adding General E-mail accounts does not work, nor Google mail, nor Microsoft Exchange. Not much to elaborate. Just a revolving Busy indicator. In Accounts I just added Microsoft Exchange, there is a busy indicator for Checking server settings and policies. In Email app, cover shows Updating… The two accounts I just tried to create show Updating account forever.

1 Like

Same problem here, just displaying: updating account forever.
On an XA2, freshly installed

Has anyone found a solution to this problem in the meantime?

(the mail account is configured so it doesn’t download attachments)

solved here: Setting up General Email (IMAP, SMTP) fails - #28 by telephon