Can't add email accounts to Xperia 10 III

REPRODUCIBILITY: 100 %
OS VERSION: 4.4.0.64
HARDWARE: Xperia 10 III
UI LANGUAGE: German
REGRESSION:

DESCRIPTION:

Adding an email account doesn’t work and ends with timeout.

(Adding the same account on XA 2 (same OS Version) works as exptected.)

OneDrive, Dropbox and Nextcloud setup worked as expected, just email won’t.

PRECONDITIONS:

Fresh flashed Xperia 10 III

STEPS TO REPRODUCE:

  1. Try to add an email account…

EXPECTED RESULT:

email accout is added.

ACTUAL RESULT:

timeout notification

MODIFICATIONS:

no.

ADDITIONAL INFORMATION:

1 Like

For me it worked. UI is in English (UK) for me.
I only had problems with an email account restored from a backup file, which had to be deleted and manually added again.

Here also i had trouble adding general emails with Xperia 10 III (4.4.0.68). Luckily i could restore a backup from my old XA2 with those, and i just had to punch in the passwords.

Despite this i am very happy about Sailfish 4.4.0.68 on Xperia 10 III. Excellent work!

Strange - I switched to english (UK), phone restarted, and adding the account worked.

Then I switched back to german, added another account, worked too.

Maybe the problem was solved by restarting in the end…

IIRC - the workaround is to start from the app itself (and not from the system preferences). In the app use the pulley menu from the top to add an account …

Thus the bug is, that you cant add an email account from the preferences after fresh install?
Were the permissions for the mail account accepted before?

If this question points to my initial Post I must say I don’t remember, but I think no. Nevertheless also it didn’t from within Mail app itself - the only solution seemed to be switching to english. I’ll give it another try with a different eMail Account - an I will soon set up a second device the same way.

So after a reflash for other reasons setting up eMail Accounts worked like it should. I think this topic can be closed…