Audiorecorder doesn't show recordings



Recordings don’t show up in the recordings tab of the App.




  1. start audiorecorder
  2. do a recording and save it
  3. switch to recordings tab


The just made recording should be visible.


Actual made recording is not visible.




Seems to be an indexing problem. Today as I gave it another try two recordings I made some days before were visible now, but two others I just did are missing, even 30 minutes later (but files itself are visible in filemanager…)

1 Like

I’m unable to reproduce it. Once I save it (doesn’t matter if I pause the record before saving it), it switches automatically to the recording tab.

How many records do you have? Do you use a SD card?

It happend with the first recordings ever. I already had this before a reflash. Number of recordings is six or seven. I have a SD card installed, but recordings are saved to phone, I guess that’s default and as far as I know can’t be configured anywhere. Even restartingthe phone or new media indexing change that. Last recording needed roundabout 24 hours before it was visible in the App.

I made another try… I shut down my Phone, took the SD card out, startet again and tried to record something. And wow, the just made recording was visible in the recordings tab when I switched there.

So my problem seems to be related to the SD card. (But as said, even with the SD crd inside the recordings are stored on the phone itself by defaut without any chance to change the path).

I must say that I used that specific SD card in Jolla C and Xperia XA 2 before (not sure if I formatted it on XA 2). I had the problem on XA 2 with the latest versions that pictures were not imediatly visible in gallery in general, and now on 10 III the same still happens, but just with photos taken with advanced camera. Now without the SD card even pictures taken with advanced camera apear right after they were taken.

I really wonder now if the SD card could be resonsible for such “bugs”…?

It’s really strange, because I use a SD Card too. Do you only have a X10 III? Could you test with your SD card and an another device?

Maybe the SD card has some kind of fault. I will try on XA2 and Jolla C… :wink:

On XA2 the same - without SD card visible after a half second, with (the same SD card as in 10 III) it doesn’t appear.

I think I’ll try another sd card or will format it.

No! Don’t format it, share the max information about this SD Card. I’d like to reproduce your bug!

What is the card format? How was your SD card partitioned, etc

It’s a Samsung Evo+ micro SD XC I, U1 - 128 GB max, 20,2 GB in use actually. File system is ext4 - as far as I remember I formatted the card years ago on XA2 running Sailfish 3.x

Is it possible for you to use another SD Card?

Tried another, but that is ntfs formatted and can’t be mounted. Nevertheless I tried and recording appeared suddenly when switching to recording tab. I think I have another card somewhere to try with a mounted one.