Anyone got working chromecast

Anyone got working chromecast on 3.4.0.24 or 4.1.0.48?!

why would it? it is proprietary google stuff.

I’m just interested that if it works in Sailfish. Many android apps work with Sailfish and I don’t know if that app works.

No, all the play services are missing. Chromecast has nothing to do with the AOSP base

1 Like

Chromecast works in Vanced out of the box.

Vanced in the box? Whats that?

Have you tested? I don’t have any Chromecast devices, but GHome app opens and functions fine with no errors…

No I haven’t tested yet… Had to update to 4.0.1.48 first.

Could someone give good instructions how to get google apps working with sailfish 4.0?

https://together.jolla.com/question/209300/how-to-microg-in-sfos-31/?answer=209744#post-id-209744 … working for me

Yes But chromecast doesn’t work.

I have google services & playstore installed and everything (google related) works just fine, probably it’ll work for you.

https://together.jolla.com/question/205890/howto-install-google-play-services-on-baseport-8-devices-from-the-phone-itself-tested-working/
Just replace 8.1 opengapps with 9.0 (if your device is updated to v4.0).
Note: I always have used the already made script, available at the end of the post. I suggest using it

At first time installation failed. Need to flash and try again…

I got the Sailfish 3.4.0.24 microg installed to my XA2 plus.
https://together.jolla.com/question/205890/howto-install-google-play-services-on-baseport-8-devices-from-the-phone-itself-tested-working/ installation didn’t worked at all (only got android installation loop that didn’t stop at all). With microg almost everything works… Ebay app, chromecast app doesn’t work also Finnish Posti app don’t work. Atleast you can’t stream with chromecast, it says you to update google play services. After you tried to update it says something about conflicting package…
3.3.0.16 https://together.jolla.com/question/217488/howto-mindthegapps-on-xperia-xa2-32012-32120-33016/ is at the moment working well. Weather don’t work in 3.3.0.16.