Any body install the Line-app?

I find the app in Aptoide and installed the app but it do not work. I can send messages and also recive messages but without any notification, same with calls. It is an app that is usual in Asia and also in Thailand where I live.
The app finds my friends so in some way it works. I have tried to make it on all the time but it do not help. When I tried to search for a friend I can not wright my friends name that is Kjell, when I tried it always get KKh in the beginning.
Any body out there that know any thing about this app and it’s behavior?

It’s no the first app from there that doesn’t work… Try to download from Aurora Store, if this is an option for you.

I se that the Line app need GSF (Google Service Framework Identifier) and I guess I am back in the Google trap again or am I wrong?! I would like to stay outside of the Google trap.
Is there any solution for this problem?!

1 Like

Maybe if you install MicroG, this provides some Google Services ‘onboard’, so without really connecting to Google (as i understood it).

Does anybody know ?