Annoying Notificatio of Signal "background connection enabled"

Just in case you get pissed of with many notifications of the Signal Messenger “Background connection enabled”:

You can disable it by launching Android Settings through AlienDalvikControl or from shell (ssh) via the command apkd-launcher com.android.settings:

  • Select Apps & notifications
  • Select Signal from Recently opened apps
  • Select Notifications
  • Scroll down to OTHER
  • Untick Background connection

I set this ages ago, but it was reenabled with a recent update and forgot about this solution. Hope it will help.

5 Likes

you can access the Android App Settings dialog by the Sailfish Settings, then go the Apps and klick on Signal. There you get a Button.
But very good Idea to check the settings for the notification! Thanks!

4 Likes