Android app DKB Tan2go not working after update from 4.0.1.48 to 4.1.0.23

REPRODUCIBILITY (% or how often): always
BUILD ID = OS VERSION (Settings > About product): 4.1.0.23
HARDWARE (XA2, Xperia 10…): XA2
UI LANGUAGE:german
REGRESSION: (compared to previous public release: Yes, No, ?): Yes

DESCRIPTION:

Android banking app (DKB Tan2Go) not working after update from 4.0.1.48 to 4.1.0.23

With microg installed and every option enabled my banking app was working in aliendalvik in 4.0.1.48.
Now when i start it there is just a white screen and nothing happens.

This is a regression.

I also reinstalled the app and microg and granted every permission but that did nothing.

edit: i also observed that microg is not listed as permitted for signature spoofing/system package replacement despite microg itself checked positive for the permission…

2 Likes

I tried installing it with 4.0 some weeks ago and could not get it. running at all. Also tried signature spoofing and.microg stuff…

You can make it work on 4.0. I can write you a tutorial tomorrow if i can find some spare time. It’s just not running after the update to 4.1.

1 Like

Has there been an update with 4.1.0.24?

I am still interested in hints how to get this running :slight_smile:

Me too. Gonna need this too soon.

Still not working with 4.2.0.19

Last time it was working was on 4.0.1.48 with microg