[][Xperia XA2] System loading problem


After the update, my bloototh didn’t work so I reset it but it didn’t help then I turned it off for a minute and here the problems start.
Startup usually stops at the loading image, and when it somehow goes further, the system is not complete (I recorded a video) After that I can’t connect via cable.

Video (set sound off)

On the turned off phone, using the usb cable and the volume up button, the blue light does not light up for me (keys work)

Can he still be saved?

Sometimes, it helps changing cable and/or usb cable.

Be sure your phone is completly off: voume up + power button => 1 vib then 3 vib.
Have you tried with another computer? I have a laptop (linux) with which I can’t enter fastboot mode but it works on my desktop (with the same cable).

I did it volume up + power button => 1 vib then 3 vib. without changes

I’ve also changed cables or another computer, still the same.

I forgot to add that when connecting with a cable, hold the volume up and the LED will blink for a moment, while holding the volume down, the green LED lights up without any problems.

more often it stops at this when it does not want to load the system

If you can get the green led with vol down + power, that is the state emma needs to reflash android under Windows. This can ve a (further back) starting point.

Yes, I did it with another program. Now when I want to install sailfish, the installation looks for a device and fastboot sees my smartphone. I will add that in recovery mode the blue LED is very weak, you can barely see it.

root@debian:/home/xxxxx/Downloads/Sailfish_OS-Jolla- ./flash.sh 
Flash utility v1.2
Detected Linux
Searching device to flash..

Why is the installation failing?


Ok, i was able to install from another computer via windows. I came back :slight_smile: