Xperia 10 III bricked? (solved)

After I start the update to my device is not starting.
Since hours there is this screen with the Sailfish logo and the progress bar. The bar is at the end, but the device is not booting.

How can I fix this problem?

It is not super rare to have the upgrade lock up at the end with custom repos added (via Storeman… Maybe with Chum too? I’m not sure). It usually turns out fine if you force-reboot the device with … was it volume key and power button? Can’t remember…

1 Like

Okay I try.
Volume up and power.

Yes! It worked.
Thank you.

1 Like

Mine is on that screen now, and the progress bar is completed … how long should I wait at this point?

I nearly always use sfos_upgrade, but on my shiny 10 iii I decided to use OTA. Was this a big mistake?

I waited 10 minutes and it was fine (someone else mentioned 5min wait without issues), the last tick of the progress bar normally shows for a few seconds before reboot is supposed to trigger (at least on .72 it was like this), but ymmv