[Release notes] Sauna

I do get 5G connection in central London, with 10III dual SIM (not sure if it supports different bands than the single SIM) on Lebara (MVNO on Vodafone’s network). It is switching back to 4G quite often though.


After updating to the ASN Bank app works again. I have not tested ABN yet.


After updating to .12 the new sonos app still hangs at the start and crashes to become a zombie process.

Thanks. Mine was rather old. Reinstalling buteo-sync-plugin-webcal solved the problem.

1 Like

I would like to thank for this big update and the issues solved. Update went trough well, but issues with MeeCast and AppSupport.

1 Like

If you are missing meecast on the notification screen, take a look here:

1 Like

While both .11 and .12 update went OK on the XA2U (if we don’t count the usual ‘evergreen’ annoyances like disappearing contact avatars, i.e. something that Jolla hasn’t been able to fix since ever), on the 10 III no matter how many times I try (I have a backup image of the rootfs created with dd, so I can easily restore it and repeat it at nauseam) I always end up with 1 GB of rootfs space gone. Starting with 1.9 GB free, after the update I end up with 1.0 - 0.9 GB free, and I can’t find what ate it.

Has anyone experienced the same on the 10 III?

Maybe the downloaded packages were not deleted after the update was finished? Have you checked the content of /home/.pk-zypp-dist-upgrade-cache/ ?

Have you the phone restarted once more?

Yes. All caches are empty :confused:
And they are on /home/ (just symlinked from a few other places), so even if some update remnants were there, it wouldn’t take rootfs space…

Yes. Multiple reboots, waiting, etc.
post_sfos-upgrade doesn’t find anything, either…

I’ve already tried updating 3 times, always with the same result. Luckily, I have full rootfs backup, so within half an hour I can always go back to fully working But I would really like to finally update my 10 III, just like I did with the XA2U without any problems…

P.S. du reports that the /opt/ folder gets bigger by some 700 MB. It’s around 500-600 MB on and 1.2 GB after the update. So maybe that’s where it goes… It looks that AppSupport contents were moved there, so maybe they get copied but not removed from the original location, doubling the occupied space…

I followed the steps to remove the AppSupport, but it did not help. Still, I have the same issues. Android Apps still crushes.

OK, so could you please guys say how much free space you have on the 10 III after upgrade?

After manually upgrading using sfos-upgrade, I ended up with 1.5 GB free space. Much more than 0.9 GB left after GUI update, but still 0.3 GB less than what I had before the update. Is that typical?

For me removing and reinstalling all of MicroG helped with crashes.

1 Like

I have 1,9 GB free out of 4,7 GB. Sailfish and co. takes 2,8 GB.

Hi, i also have 1.9 GB free after updates (.11 & .12).

I have 1,4 GB free out of 4,7 GB. Sailfish and co. takes 3,1 GB. :face_with_raised_eyebrow:

1.4GB free on my device.

1.2GB. Who offers less?

( on Xperia 10 III)

1.5GB free after a regular update flow.

IIRC I flashed 4.5 to my phone. Is there way to check that?

I have also vague memory that second preorder batch Jolla phone had almost 5 GB on it’s last days of service :thinking: