No audio on gemini pda (native, cable headset and bluetooth headset)

REPRODUCIBILITY (% or how often): 100%
BUILD ID = OS VERSION (Settings > About product):
HARDWARE (XA2, X10, X10 II, …): Gemini PDA
REGRESSION: (compared to previous public release: Yes, No, ?): No


After a few months i reactivate my Gemini PDA (my main phone failed).
On the first call i realize that there is no ring tone. Not on phone speaker and not on enabled (stereo) loudspeaker.
So tried a bluetooth headset but got the same result - no call tone and could not hear introduce text on voice mail box.
Next i tried video with gallery and audio with media app - no audio on (stereo) laudspeaker and wired headset.
Then i start CSD tool - no audio on both speaker types.

The check the hardware i booted the also installed debian linux. On the debian audio works without any problem.


Licensed jolla SailfishOS (version 4.1.0) on Gemini PDA.


  1. e.g. copy mp3 file to device (music folder)
  2. start media app (from Jolla)
  3. select music file to play

or same as above but with pluged headset,

or try phone call (basic function on a mobile ;-)).


hear audio


no audio


(sorry no screenshot possible).

As i remember playing audio allows to set volume for audio output.
But during playing mp3 volume up or down only shows bar for ringtone volume not for audio - same on established phone connection (?).
Is there a way to set the volume on command line?

On Jolla Tablet (same version audio works.
Earlier versions for Gemini PDA (don’t know exactly which 3.x) audio and phone also ok.

If someone point me how to get more log information (e.g. journalctl …) i can give more input about the problem.

regards gabs5807

Btw. there is no flag for Gemini PDA :frowning:

Same as this I guess:

1 Like