Too many troubles with Pallas-Yllästunturi

With the latest update picking up calls doesn’t work. Perhaps I am not fast enough to swipe to left or right or I am not swiping far enough, don’t know, but too often I miss calls.
It’s not possible to install Storeman. After downloading: ‘file not found’. Some apps like ‘Search engines’ by Coderus continue working, but cannot download and install Fernschreiber.
GPS is worse. Magic Earth worked in Torronsuo after a while, but now not anymore.
I brougt my device back to factory settings, got Torronsuo, enjoyed flawless calling, could install Storeman, but not the updates. Fernschreiber only works in Pallas-Y.
Some suggested a new flashing. I would like do that, but this auotmatcally gives me Pallas-Y. Can I install again search engines by Coderus?That is really important to me. And GPS, does it work after flashing?
I am confused , better go to Torronsuo again?

devel-su pkcon refresh

will let you install apps again. But this is a very old problem.
Thank Mozilla for a worse working GPS because the support is canceled (see release notes).
Some applications are compiled against libraries which are updated (and according to harbour rules should not be used…). Wait for recompilation of those.


Whilst presumably referring to XA2 it might help to mention which particular version as other forum user may be able to provide flashing image for say Rokua. With regards to GPS did you flash or as believe GPS performance can be letter using the latter if you don’t need to connect to 5GHZ WLAN networks.

Thanks. I didn’t flash yet, just updated, went to factory setting and updated again. But when I decide to flash, I will think of your advice cos I do’n need 5G indeed.

Thank you. I tried another command, given by mentalj, but got a reaction that my password is not authorised. I am no dev. In developer modus we can write a password for ssh . I did that, but with the result above. What did I wrong?

To make it worse: after making a back up and having brought the device to factory setting, it did not accept the SDcard anymore. Formatting impossible.

Everything gone: contacts (people), pictures, notes and documents.

Before the update to Pallas-Y I could make use of Storeman, could install Fernschreiber, picking up calls was easy and the SDcard worked.