Revert GPS settings from terminal

Dear Sailors,

I have tried to get GPS fix going on my XA2 a couple of months ago. I have copied and pasted some stuff in the terminal, to use the Yandex stuff or later to use the MLS Manager from OpenRepos.

Both didn’t work.

Now, Jolla offers its own solution in the store and it doesn’t work for me. I have set up my Xperia 10 and this does work. I am wondering, if this behavior is typical for XA2, or if I could somehow revert the “standard” settings through the terminal, to make usage of the Jolla packages. If I could revert the state, please help me with the right commands.

Thanks in advance!


1 Like

It’s typical for the XA2. As far as I know the Jolla packages work just the same and in fact may be the same as the MLS Manager ones.

There’s been a lot of discussion here on this thread about the GPS problems with the XA2… GPS stopped working - #267 by peterleinchen

I have hoped, that this might have been solved in the meantime … Well, then I need to wait a little longer. Hopefully someone will have some mercy to fix this.