Filtering Android Notifications?

Hi all,

since update to 4.0.1 Koli, SFOS will play the “new chat message” chime, on every single last one of android notifications.

I tend to use WhatsApp web on my desktop and WhatsApp on Android will periodically generates pop-up alerts reminding me that it is connected (just in case for security reasons. and of course for security reasons it can’t be supressed in android). and then SFOS plays the chime every damn time.

Is there a way to filter android notification and specifically make the “WhatsApp Web” ones silent?

Thanks !

1 Like

You can silence the “WhatsApp Web (is active)” notifications by going to Settings > Apps > WhatsApp > Open Android Settings > Notifications and disabling “Other notifications”.

First thing I do on a new phone :wink:

3 Likes