Cant shutdown my phone

I usually turn off the phone for charge but today i cant turn it off, phone restarts everytime with o without charge pluged. Im on 3.3.0.16 and have no ideas for this new weirdness.

Yeah, I have the same issue on Xperia 10. I also posted it here… I am wondering of this is solved in 3.4? :slightly_smiling_face: Workaround is to hold power button and volume down for 10 seconds, but sometimes it does not work either.

Sorry for dont read your post and thanks for the answer… hope to someone finds a solution because these errors despair.

Still isn’t solved in 3.4.0.24. AIt does not make me feel confident about my phone at all.

i had this issue too and i thought the reason was the top menu control patch.
afetr uninstalling the patch, a shutdown was a shutdown.
with the patch installed a shutdown ends in an reboot.

however today i tried to reproduce this on my xperia 10 with 3.4.
i can shoutdown the phone with and without the patch

I don’t use any patch, still often doesn’t shut down, sometimes does. Maybe it is cauaed by some default app, Jolla store maybe or browser? Sometimes it doesn’t turn off even with force shut down…

I suggest to try the following as workaround for the moment:

Charge the Phone full, then disconnect the charger, then turn the phone off by long pressing the power button till it switches off. Please try and report here if it works or not, I am curious if it stays off then. My phone does so.

Since SFOS 3.4.0.24 this issue seems to be better than before but not yet solved completely.

I reflashed the phone to Android 10, then to Android 9, then back to SFOD and did not install android support and the issue was gone, maybe it is caused by Android support, or maybe it can be fixed by reflashing.